Guide bot

Descent mission help and more WARNING: Spoilers inside!

Moderator: AceCombat

Post Reply
rfka01
DBB Cadet
DBB Cadet
Posts: 2
Joined: Sun Jun 02, 2013 3:51 pm

Guide bot

Post by rfka01 » Sun Jun 02, 2013 4:04 pm

Hi everyone,

while searching the forum for a possible answer to my problem I found that the guy doesn't seem to be too popular around here :roll: , but nonetheless:

Please help me get my guidebot back in Descent 3.

When I did the ship training for the first time, everything was as expected, F4 brought up the guidebot menu.

Something went wrong during the first mission, and now I only get "One moment" when I hit F4 - I've deleted my Player, re-installed Descent 3 ... same reaction. I can't even get the guidebot in the ship training.

BTW I'm on Windows 7 64bit.

Where are the configuration related files stored? I was able to delete the directory that sits in "programs x86", but as some settings are kept over an uninstall/reinstall, there must be additional files.

Thanks
Robert
User avatar
AceCombat
Owned by Timex
Owned by Timex
Posts: 6510
Joined: Sat Apr 12, 2003 2:01 am
Location: Conyers, GA, USA

Re: Guide bot

Post by AceCombat » Sun Jun 02, 2013 6:19 pm

welcome to the DBB, ive yet to have a problem like this? :shock: but ill look into it
rfka01
DBB Cadet
DBB Cadet
Posts: 2
Joined: Sun Jun 02, 2013 3:51 pm

Re: Guide bot

Post by rfka01 » Tue Jun 04, 2013 12:21 pm

Got it. It's blocked by Avast Antivirus. Adding the game's directories to Avast's exception list cured the issue.

Robert
User avatar
Duper
DBB Master
DBB Master
Posts: 9205
Joined: Thu Nov 22, 2001 3:01 am
Location: Beaverton, Oregon USA

Re: Guide bot

Post by Duper » Fri Jun 07, 2013 10:06 pm

Always knew that little bugger was up to now good. :x

:lol:

that has to be the weirdest thing I've heard when it comes to complications and Descent... :shock:

Avast huh?
User avatar
Alter-Fox
The Feline Menace
Posts: 2660
Joined: Thu May 24, 2007 12:49 pm
Location: the realms of theory
Contact:

Re: Guide bot

Post by Alter-Fox » Fri Jun 07, 2013 10:43 pm

Guide-bot...
I usually have him escorting my ship in Descent 3, if only for his fire extinguisher and other powerups (an extra arc of omega is always nice :D). And he also comes in handy in huge levels like CED Expediator and Red Valley, especially when you're looking for all the haloons in that enormous warehouse! But I hate him in D2.

I use AVG now. Norton keeps emailing me to tell me that "my subscription has expired" and "my computer is at risk". Like it's the only antivirus that's worth using. I get that that's advertising but still... it's sooooooooooo arrogant. Makes me bristle.
The eyes of the plush lobster stared deep into my soul. I touched it, made as if to pick it up, and then I was a panther.
BEWARE RAZZADOON'S SNOUT!!
...

Also beware my original music, at http://soundcloud.com/snowfoxden and http://vertigofox.bandcamp.com
User avatar
AceCombat
Owned by Timex
Owned by Timex
Posts: 6510
Joined: Sat Apr 12, 2003 2:01 am
Location: Conyers, GA, USA

Re: Guide bot

Post by AceCombat » Sat Jun 08, 2013 10:29 am

yeah that is interesting, how AVAST made D3 not work?
User avatar
Krom
DBB Database Master
DBB Database Master
Posts: 15181
Joined: Sun Nov 29, 1998 3:01 am
Location: Camping the energy center. BTW, did you know you can have up to 100 characters in this location box?
Contact:

Re: Guide bot

Post by Krom » Sat Jun 08, 2013 2:22 pm

It may have had something to do with D3 being installed in "C:\Program Files (x86)\"... Windows 6.x (Vista, 7, 8) with UAC behaves somewhat differently from previous versions of windows for programs installed there, it may have worked better if it had been left at the default "C:\Games\Descent 3".
User avatar
AceCombat
Owned by Timex
Owned by Timex
Posts: 6510
Joined: Sat Apr 12, 2003 2:01 am
Location: Conyers, GA, USA

Re: Guide bot

Post by AceCombat » Sat Jun 08, 2013 3:00 pm

hence why i hate UAC!! i turn it off completely
Post Reply