More from the dummy

This is the place for chat on DBB Distributed Computing projects... remember team #39070 for Stanfords Folding @ Home project.
Locked
User avatar
Deadmeat
DBB Captain
DBB Captain
Posts: 631
Joined: Tue Jun 12, 2001 2:01 am
Location: Davis, Ca, USA
Contact:

More from the dummy

Post by Deadmeat » Sat Nov 06, 2004 4:30 pm

When I first started F@H I got the Service Installer set up on my main machine, WinXP Home, with no problem. I just can't get it to work on my second machine, a Win98SE. So, every time I start that machine I have to manually start F@H. I can't keep my machines running 24/7 because they're in my bedroom and the fans are too noisy. Yea, yea, I know I should get some low noise fans, but that's another issue.

Anyway, could someone please give me some clear, simple instructions on how to get the Service Installer set up on my second box? I've been to the BlueTentacle site a number of times, but the instructions there just confuse the crap outa me. I have the program installed at E:\F@H.

I know I'm being a PITA, but I'm trying to do my part. I'm hoping to have a third machine on soon, gonna upgrade my main box to a 3200+ and build the GF a better box that I can get folding. Then I'll have three machines working. Yesterday I passed the 5K point mark, so I'm feeling pretty good about my efforts. Just want to do more.
User avatar
fliptw
DBB DemiGod
DBB DemiGod
Posts: 6415
Joined: Sat Oct 24, 1998 2:01 am
Location: Calgary Alberta Canada

Post by fliptw » Sat Nov 06, 2004 4:43 pm

try the start-up folder in the start menu.

win9x has no service mechanism, so you need to start it manually.
Locked