DescentBB
http://www.descentbb.net/

Older version?
http://www.descentbb.net/viewtopic.php?f=34&t=17154
Page 1 of 1

Author:  Cpt. Zaphod B. [ Mon Jul 12, 2010 7:50 pm ]
Post subject:  Older version?

The current (and presumably only) version of D2X-XL for Mac doesn't seem to want to work with my machine, as many of you may already know. Does anyone by any chance keep backups of older versions for Mac? I simply want to try progressively older versions until one works on the off chance, making it so that I'll be using the newest version that can actually run on my machine.

Any volunteers?

Alright, version 1.11.123 works, but there were no multiplayer games at all when I tried that out, so either the Network configuration or whatever was changed in any version between now and the current, or nobody at all was online, which I would assume is unlikely. :P

If nobody's on Descent 2 games often after all, would someone be willing to set a time and date to test out multiplayer on my machine? I'm willing to bet it won't work, but it's always worth a try.

Oh, wait, hang on. This version always gets hung up at where it shows the different enemy types in the mission briefing. I'm gonna give an older version a try.

Version 1.5.172 will get past where version 1.11.123 will, but when it attempts to launch the game, it says something about there being a wrong polygon pattern or something, and fails to get to the game itself.

Page 1 of 1 All times are UTC-06:00
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/