not exactly a DLE-XP specific problem >_>

Read and write DLE-XP bug reports, suggestions and general discussion here. Home Page

Moderator: Aus-RED-5

Post Reply
User avatar
Image
DBB Ace
DBB Ace
Posts: 122
Joined: Sat Oct 29, 2005 11:13 pm
Location: What the...?
Contact:

not exactly a DLE-XP specific problem >_>

Post by Image » Mon Jan 01, 2007 3:47 pm

I can't use DLE-XP because it can't find MFC17.DLL. :oops:

I searched my entire D: drive looking for it, because that used to be my previous master drive, but I couldn't find it there either, even though DLE-XP used to work on it. o_O

Can someone send me a copy of the DLL or help me not have this problem anymore? <.< Please and thanky :D
User avatar
Diedel
D2X Master
D2X Master
Posts: 5278
Joined: Thu Nov 05, 1998 12:01 pm
Contact:

Post by Diedel » Mon Jan 01, 2007 5:50 pm

I have added that DLL to the dle-xp.rar file. You should put it in the system32 subfolder of your windows folder.
User avatar
Image
DBB Ace
DBB Ace
Posts: 122
Joined: Sat Oct 29, 2005 11:13 pm
Location: What the...?
Contact:

Post by Image » Mon Jan 01, 2007 10:01 pm

Even with it there, it still wants MFC71.DLL. o_O The one included was named something else and hence won't run either way; AFAIK having a DLL in the same root directory as the program itself should work as well. :(

I tried renaming it once and it had some other error: \"The ordinal 1917 could not be located in the dynamic link library MFC71.DLL\"

Lol, I found it on teh internets :lol: Apparently when I was searching for it before, I was typing MFC17 instead of 71. :P
User avatar
Diedel
D2X Master
D2X Master
Posts: 5278
Joined: Thu Nov 05, 1998 12:01 pm
Contact:

Post by Diedel » Tue Jan 02, 2007 2:44 am

I knew it was a typo. I had included mfc71.dll in the dle-xp.rar file.
User avatar
Aus-RED-5
DBB Friend
DBB Friend
Posts: 1604
Joined: Fri Apr 23, 2004 7:27 am
Location: Adelaide, South Australia
Contact:

Post by Aus-RED-5 » Tue Jan 02, 2007 3:03 am

Diedel wrote:I have added that DLL to the dle-xp.rar file.
You sure did. ;)

Image
User avatar
Diedel
D2X Master
D2X Master
Posts: 5278
Joined: Thu Nov 05, 1998 12:01 pm
Contact:

Post by Diedel » Tue Jan 02, 2007 4:44 am

I had added the file and re-uploaded the archive (dle-xp.rar) yesterday after having noticed Image needed it. I just downloaded the archive from my website to make sure everything is alright, and it is.

Re-download the file (and clear your browser cache before you do!). :P
Post Reply