DescentBB
http://www.descentbb.net/

not exactly a DLE-XP specific problem >_>
http://www.descentbb.net/viewtopic.php?f=35&t=11651
Page 1 of 1

Author:  Image [ Mon Jan 01, 2007 3:47 pm ]
Post subject:  not exactly a DLE-XP specific problem >_>

I can't use DLE-XP because it can't find MFC17.DLL. :oops:

I searched my entire D: drive looking for it, because that used to be my previous master drive, but I couldn't find it there either, even though DLE-XP used to work on it. o_O

Can someone send me a copy of the DLL or help me not have this problem anymore? <.< Please and thanky :D

Author:  Diedel [ Mon Jan 01, 2007 5:50 pm ]
Post subject: 

I have added that DLL to the dle-xp.rar file. You should put it in the system32 subfolder of your windows folder.

Author:  Image [ Mon Jan 01, 2007 10:01 pm ]
Post subject: 

Even with it there, it still wants MFC71.DLL. o_O The one included was named something else and hence won't run either way; AFAIK having a DLL in the same root directory as the program itself should work as well. :(

I tried renaming it once and it had some other error: \"The ordinal 1917 could not be located in the dynamic link library MFC71.DLL\"

Lol, I found it on teh internets :lol: Apparently when I was searching for it before, I was typing MFC17 instead of 71. :P

Author:  Diedel [ Tue Jan 02, 2007 2:44 am ]
Post subject: 

I knew it was a typo. I had included mfc71.dll in the dle-xp.rar file.

Author:  Aus-RED-5 [ Tue Jan 02, 2007 3:03 am ]
Post subject: 

Diedel wrote:
I have added that DLL to the dle-xp.rar file.


You sure did. ;)

Image

Author:  Diedel [ Tue Jan 02, 2007 4:44 am ]
Post subject: 

I had added the file and re-uploaded the archive (dle-xp.rar) yesterday after having noticed Image needed it. I just downloaded the archive from my website to make sure everything is alright, and it is.

Re-download the file (and clear your browser cache before you do!). :P

Page 1 of 1 All times are UTC-06:00
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/