d1 robot maker question

Read and write DLE-XP bug reports, suggestions and general discussion here. Home Page

Moderator: Aus-RED-5

Post Reply
reetus
DBB Ace
DBB Ace
Posts: 72
Joined: Sat Feb 11, 2006 3:51 pm

d1 robot maker question

Post by reetus » Sat Feb 11, 2006 9:01 pm

I'm new to this forum thing cut me some slack but I'm reposting in what I think to be the proper section my first post wasn't in the \"questions and answers\" part so I'm reposting it.


I can't seem to make a robot maker. I set up the robot maker cube, I specify other cube, I go to the cube I want to trigger the robot maker, I put insert trigger, I check the box \"robot maker\", when my ship gets to that point where I set up the trigger the level ends and it says \"alternate exit found proceeding to secret level\"?

can you help? I am fairly familiar with dle-xp, please help me if you can, thank you
User avatar
Diedel
D2X Master
D2X Master
Posts: 5278
Joined: Thu Nov 05, 1998 12:01 pm
Contact:

Post by Diedel » Sun Feb 12, 2006 3:37 am

Could be a bug. I have not been testing D1 level making with DLE-XP very much. I will check this.
User avatar
Dynamite
DBB Ace
DBB Ace
Posts: 40
Joined: Sun Nov 27, 2005 9:20 pm
Location: EVERYWHERE!!!!! :o

Post by Dynamite » Tue Feb 21, 2006 8:01 pm

Yup. That definitely sounds like a bug.
"If you vote for me, all of your wildest dreams will come true." -Pedro Sanchez,Napoleon Dynamite
User avatar
Diedel
D2X Master
D2X Master
Posts: 5278
Joined: Thu Nov 05, 1998 12:01 pm
Contact:

Post by Diedel » Thu Feb 23, 2006 5:06 pm

Fixed already.
Post Reply