DescentBB
http://www.descentbb.net/

boss object trigger
http://www.descentbb.net/viewtopic.php?f=35&t=9714
Page 1 of 1

Author:  reetus [ Fri Mar 03, 2006 10:03 pm ]
Post subject:  boss object trigger

it's gotta be a bug. I have tried everything. Here is the last thing I tried and it did not work: specify the boss in the list of objects, go to trigger window, specify \"object trigger\" scroll the window to the left and then the boss image will appear in the window. click \"add\" then the boxes with the end level option will un-grey, specify end level and then save. that does not work

when you select the boss in the objects window the \"ends level\" option is all the way to the right but the box is grey and unable to be checked or unchecked. This is a D1 level. it is posted in the NG and I mailed it to deidel but still haven't gotten a response or any help. Can anyone help?

Author:  Diedel [ Mon Mar 06, 2006 9:29 am ]
Post subject: 

You probably cannot specify that flag in D1 missions - afaik they don't support custom robots.

You also can only have object triggers in D2X-XL levels.

You should probaby read the online manual a little more thoroughly. ;)

Page 1 of 1 All times are UTC-06:00
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/