DescentBB
http://www.descentbb.net/

DLL problem
http://www.descentbb.net/viewtopic.php?f=37&t=20219
Page 1 of 1

Author:  Fusion [ Mon Jan 28, 2013 7:13 pm ]
Post subject:  DLL problem

Hey All,
I have a Win7 Pro 64 bit system and I need some help. D2xRebirth won't launch cuz I need a libphysfs.dll file. Any1 know where to find or have a copy I could snag so I can launch D2?

Fus

Author:  Aus-RED-5 [ Tue Jan 29, 2013 4:27 am ]
Post subject:  Re: DLL problem

The file is located in the rebirth zip file.

Maybe you have a corrupted file?
Try clearing yous browser's cache and re download the zip file again.

Author:  Fusion [ Wed Jan 30, 2013 2:21 am ]
Post subject:  Re: DLL problem

Thx Red, I found it.

<off topic (Hey it's my string)> OOF Editor won't run. Complains of this Message:
Quote:
"Run-time error '429'
ActiveX component can't create object"

Tried running in XP SP3 Compat mode, it then complained of a comctl32.ocx file missing. D/L that file, put in the root folder of the app and still no dice. Thoughts?

Fus

Author:  Sirius [ Fri Feb 01, 2013 12:46 pm ]
Post subject:  Re: DLL problem

ActiveX components usually need to be registered before they can be loaded - location doesn't matter much - though I'm not sure whether there are differences in behavior or procedure for .ocx files (I've mostly worked with newer .dlls).

Usual command (best run as administrator since it edits the registry): regsvr32 <file>

If it gives you an error about not being able to find an entry point or similar, that means I'm wrong and this is not the way to do it for this file :)

Page 1 of 1 All times are UTC-06:00
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/