* FAQ    * Search  * Register * Login 
Active topics
Unanswered topics

All times are UTC-06:00



Post new topic  Reply to topic  [ 12 posts ] 
Author Message
 Post subject: Login
PostPosted: Tue Jul 13, 2010 2:24 pm 
Offline
DBB Alumni
DBB Alumni
User avatar

Joined: Sun May 30, 2004 6:54 am
Posts: 2791
Location: USA
Why is it that when I log in, then reply to a post, it asks me to log in again. Then when I do, it deletes my reply.

It happens more often than not so what am I doing wrong...

Bee


Top
   
 Post subject:
PostPosted: Tue Jul 13, 2010 4:20 pm 
Offline
DBB Benefactor
DBB Benefactor
User avatar

Joined: Tue Aug 24, 1999 2:01 am
Posts: 4193
ICQ: 6955979
Website: http://bubbalou.event3dstudios.com
Location: Dallas Texas USA
PEBKAC


Top
   
 Post subject:
PostPosted: Tue Jul 13, 2010 4:47 pm 
Offline
DBB Database Master
DBB Database Master
User avatar

Joined: Sun Nov 29, 1998 3:01 am
Posts: 15145
ICQ: 46028958
Website: http://krom.d3k.org
AOL: dutenhnj
Location: Camping the energy center. BTW, did you know you can have up to 100 characters in this location box?
Delete all cookies related to DBB.net from your browser and log in again, also make sure your bookmark points to http://www.descentbb.net and not http://descentbb.net.


Top
   
 Post subject: Re:
PostPosted: Tue Jul 13, 2010 5:14 pm 
Offline
DBB Artist
DBB Artist
User avatar

Joined: Mon Aug 01, 2005 8:47 am
Posts: 7124
Location: Ơ̸̦͇̲̬̭̱̰͎̞͈̣͎͚̳ͬ͋̃̀̇͊͂͋͐ͦ̽ͣ̂ͥ͊̅̀̚͠ B̶͖̯͉̜̰̲̓̔͋̈́ͅ È̯ Y̪̤̼͉̠̙͝
Krom wrote:
Delete all cookies related to DBB.net from your browser and log in again, also make sure your bookmark points to http://www.descentbb.net and not http://descentbb.net.


THANK YOU! This problem has been bugging me on another forum. I fixed the thingy and it works!


Top
   
 Post subject:
PostPosted: Wed Jul 14, 2010 7:38 am 
Offline
DBB Alumni
DBB Alumni
User avatar

Joined: Sun May 30, 2004 6:54 am
Posts: 2791
Location: USA
Ok, I did all that last night but today it did the same exact thing.

Bee


Top
   
 Post subject:
PostPosted: Wed Jul 14, 2010 9:22 am 
Offline
DBB Fleet Admiral
DBB Fleet Admiral
User avatar

Joined: Sun Jun 23, 2002 2:01 am
Posts: 2996
Location: Fort Lauderdale, FL USA
dotnet is buggy for me too. The search function in particular is messed up, but logging in and posting is chancy as well. I blame SUP. It's his crappy programming that made all this possible.


Top
   
 Post subject: Re:
PostPosted: Wed Jul 14, 2010 10:45 am 
Offline
DBB Database Master
DBB Database Master
User avatar

Joined: Sun Nov 29, 1998 3:01 am
Posts: 15145
ICQ: 46028958
Website: http://krom.d3k.org
AOL: dutenhnj
Location: Camping the energy center. BTW, did you know you can have up to 100 characters in this location box?
Bet51987 wrote:
Ok, I did all that last night but today it did the same exact thing.

Bee


Ya gotta delete ALL the cookies from dotnet.

Just for brownie points, try logging in to the DBB on a different web browser, like say google chrome or opera and see if it still happens on that browser. If/When you go to install chrome or opera, don't import the settings from your regular browser.

Or you could go scorched earth and just purge all the cookies from your entire browser (in firefox it is in tools ---> clear recent history ---> select EVERYTHING in the drop down box ---> check the box for cookies and punch up "clear now" then restart the browser).

And bun, .com is eventually going to have search break down since it is based off phpBB 2.x also, same as .net. :P


Top
   
 Post subject:
PostPosted: Wed Jul 14, 2010 7:35 pm 
Offline
DBB Alumni
DBB Alumni
User avatar

Joined: Sun May 30, 2004 6:54 am
Posts: 2791
Location: USA
Krom,

I went to C:\\Users\\bettina\\AppData\\Roaming\\Microsoft\\Windows\\Cookies and deleted everything in there but couldn't clear out the contents of a file called \"index.dat\" where I saw more cookies. My boyfriend and I found a program to unlock it and deleted everything in there. Windows made a few new entries again but no cookies. He also went into a directory called \"Low\" in the same windows directory where more cookies were stored and cleared that out too. I got rid of every cookie.

Tonight it did the same thing while typing this message. When I preview my post it asks me to login again even when I can see in the upper righ corner that I'm still logged in. I've tried using the back button and refreshing but nothing works.

I've gotten used to pressing Ctrl-C before previewing so I can just paste when I sign back in.

CLUE... It happens every single time if I take too long to post a reply because of phone calls, fruit breaks, something on TV, etc. Could a timeout problem be causing this? It seems anything over two minutes does it.

Bee


Top
   
 Post subject:
PostPosted: Wed Jul 14, 2010 9:43 pm 
Offline
DBB Ghost Admin
DBB Ghost Admin
User avatar

Joined: Thu Nov 05, 1998 12:01 pm
Posts: 12133
Website: http://www.tomandcatherine.com
Location: I'm so glad to be home
Does your computer have the proper day/time/time zone set? If your computer thinks it's 2013 and sees a cookie set in 2010, it may be treating it as expired.


Top
   
 Post subject:
PostPosted: Wed Jul 14, 2010 11:25 pm 
Offline
DBB Database Master
DBB Database Master
User avatar

Joined: Sun Nov 29, 1998 3:01 am
Posts: 15145
ICQ: 46028958
Website: http://krom.d3k.org
AOL: dutenhnj
Location: Camping the energy center. BTW, did you know you can have up to 100 characters in this location box?
Grab ccleaner from www.ccleaner.com and use it to clear out your cookies, it works a lot better than browsing and deleting stuff from the folder. And definitely try google chrome or firefox instead of IE.

The clock/time suggestion from Lothar is also a good one. Also the session timeout for posts and stuff in the DBB cookies should be 1 hour (the default for phpbb) but even going beyond that limit doesn't really explain the problem you are having.


Top
   
 Post subject: Re:
PostPosted: Fri Jul 16, 2010 4:24 pm 
Offline
DBB Alumni
DBB Alumni
User avatar

Joined: Sun May 30, 2004 6:54 am
Posts: 2791
Location: USA
Lothar wrote:
Does your computer have the proper day/time/time zone set? If your computer thinks it's 2013 and sees a cookie set in 2010, it may be treating it as expired.


Yes it did but I ran CCleaner as Krom suggested (even the registry fixes) and it works fine now. I'm almost positive I got all the cookies and even searched for every iteration of Descentbb.net so I wonder if it was something else CCleaner found.

Anyway it works now so thanks to you and Krom...

Bee


Top
   
 Post subject:
PostPosted: Fri Jul 16, 2010 6:31 pm 
Offline
Owned by Timex
Owned by Timex
User avatar

Joined: Sat Apr 12, 2003 2:01 am
Posts: 6510
Location: Conyers, GA, USA
bet, i can guarantee that CCLeaner found more than just emptying your folders manually


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 12 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



Descent'rs have piloted these pages
 
The layout and contents contained within this site are © DescentBB.net 1997-2006.
Descent, Descent II are © Parallax Software Corporation.
Descent III is Outrage Entertainment.
Descent is a Trademark of Interplay Productions.

Miner Wars™ is trademark of Keen Software House s. r. o.
.


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group