Buzzing fan...

For system help, all hardware / software topics NOTE: use Coders Corner for all coders topics.

Moderators: Krom, Grendel

Post Reply
User avatar
Robo
DBB Admiral
DBB Admiral
Posts: 1217
Joined: Sat Aug 17, 2002 2:01 am
Location: Lancashire, United Kingdom
Contact:

Buzzing fan...

Post by Robo » Mon Dec 22, 2003 1:04 pm

You've probably seen or heard of this before, so I'm hoping it wont be too much trouble. Recently my main PC that I use has been making a buzzing noise while it boots after being switched off and cooled down.

After about 10 seconds of being on, it begins to buzz, and stops as soon as Win2000 has completed it's initial startup and is about to give me the log-on box.

What has been troubling me also is that it is getting higher pitch over time. :-/

Today we opened it up, and switched it on... To find that the noise seemed to be coming from the fan above the heatsink on my CPU. It's an Athlon CPU and the fan has a logo on it with a green logo (I was stupid enough not to write down what brand, I'll look again tomorrow).

What I need to know is, is this just a case of a stiff fan? If it is, would some oil or something do the trick? Or would it be best replacing the fan? Assuming it can be replaced.
MD-2389
Defender of the Night
Defender of the Night
Posts: 13452
Joined: Thu Nov 05, 1998 12:01 pm
Location: Olathe, KS

Post by MD-2389 » Mon Dec 22, 2003 1:15 pm

Some oil would work wonders for that fan.

Be sure to clean the fan before doing the following. Oil and dust are NOT two things you want to introduce to eachother if you catch my drift. Image


Just remove it from the heatsink and pull the sticker on the back off to the point where it uncovers the stopper. (usually its made of rubber, but occasionally it'll be a plastic piece) Remove the stopper and put a couple drops of 3-in-1 oil in there (just enough to get it wet, do not fill up the entire thing!) and put the stopper back on. Turn the fan blades for a minute to work the oil down in there. Then just put the fan back on the heatsink and you're done.
User avatar
Robo
DBB Admiral
DBB Admiral
Posts: 1217
Joined: Sat Aug 17, 2002 2:01 am
Location: Lancashire, United Kingdom
Contact:

Post by Robo » Mon Dec 22, 2003 1:32 pm

3-1 oil? Would standard oil do the trick?

[Edit] No problem now, apparently we have some of that in the garage. We'll try it out tomorrow and report back Image [/Edit]
User avatar
Warlock
DBB 3D Artist
DBB 3D Artist
Posts: 3363
Joined: Wed May 12, 1999 2:01 am
Location: Midland, Tx, U.S.
Contact:

Post by Warlock » Mon Dec 22, 2003 2:09 pm

3 in 1 is the best to use but dont drown it, just enough it get the baring nice and wet
User avatar
Mobius
DBB_Master
DBB_Master
Posts: 7940
Joined: Sun Jun 03, 2001 2:01 am
Location: Christchurch, New Zealand
Contact:

Post by Mobius » Mon Dec 22, 2003 3:21 pm

NO. It's a CPU fan. Replace it immediately.

If your motherboard doesn't have a CPU rev monitor (and a reliable one!) a dying fan could simply up and kark it - causing your CPU to quite literally fry itself if the "power-off on overheat" functionality is not working 100%.

Don't risk it - replace it.
User avatar
AceCombat
Owned by Timex
Owned by Timex
Posts: 6510
Joined: Sat Apr 12, 2003 2:01 am
Location: Conyers, GA, USA

Post by AceCombat » Mon Dec 22, 2003 3:26 pm

i agree with Mobi, dont risk your CPU for a dying fan. if it were case fan, chipset or GPU then maybe. but a CPU, dont try it.

there are quality fans online for real good prices.
MD-2389
Defender of the Night
Defender of the Night
Posts: 13452
Joined: Thu Nov 05, 1998 12:01 pm
Location: Olathe, KS

Post by MD-2389 » Tue Dec 23, 2003 2:29 pm

<BLOCKQUOTE><font size="1" face="Arial">quote:</font><HR><font face="Arial" size="3">Originally posted by Mobius:
<b> NO. It's a CPU fan. Replace it immediately.

If your motherboard doesn't have a CPU rev monitor (and a reliable one!) a dying fan could simply up and kark it - causing your CPU to quite literally fry itself if the "power-off on overheat" functionality is not working 100%.

Don't risk it - replace it.</b></font><HR></BLOCKQUOTE>

Mobi, you do realize that motherboards (including AMD boards) have the option of shutting down the system when the CPU hits a certain temperature....right? His problem could quite simply be a lubrication issue, and the 3-in-1 oil solution would easily solve that issue. If his fan were dying, it would start showing obvious signs like not spinning very fast.
User avatar
Vindicator
DBB Benefactor
DBB Benefactor
Posts: 3166
Joined: Mon Dec 16, 2002 3:01 am
Location: southern IL, USA
Contact:

Post by Vindicator » Tue Dec 23, 2003 2:31 pm

<BLOCKQUOTE><font size="1" face="Arial">quote:</font><HR><font face="Arial" size="3">Originally posted by MD-2389:
Mobi, you do realize that motherboards (including AMD boards) have the option of shutting down the system when the CPU hits a certain temperature....right?</font><HR></BLOCKQUOTE>

Not all of them. Remember the Toms Hardware video a while back where they removed the heatsink from a bunch of different processors?
User avatar
Robo
DBB Admiral
DBB Admiral
Posts: 1217
Joined: Sat Aug 17, 2002 2:01 am
Location: Lancashire, United Kingdom
Contact:

Post by Robo » Tue Dec 23, 2003 5:46 pm

No luck, there was no way into the fan. It looked completely moulded together. I took a look at the make, its a CoolMaster.

I'm in the UK, so don't go quoting any stores to me. Best website to purchase them from? In pounds (£), if possible, my dad doesn't trust $ Image
User avatar
Warlock
DBB 3D Artist
DBB 3D Artist
Posts: 3363
Joined: Wed May 12, 1999 2:01 am
Location: Midland, Tx, U.S.
Contact:

Post by Warlock » Tue Dec 23, 2003 6:46 pm

Robo there has to be a way in to the fan cause how els does the fan stay on Image

<BLOCKQUOTE><font size="1" face="Arial">quote:</font><HR><font face="Arial" size="3">Originally posted by Vindicator:
Not all of them. Remember the Toms Hardware video a while back where they removed the heatsink from a bunch of different processors?</font><HR></BLOCKQUOTE>

yeah they did but u can disable that in the bios, i oil my servers cpu fans all the time, as long as u keep that open port on the fan covers and keep the dust out.

but every now and then its good to take the fan apart and give it a good cleaning Image
User avatar
Robo
DBB Admiral
DBB Admiral
Posts: 1217
Joined: Sat Aug 17, 2002 2:01 am
Location: Lancashire, United Kingdom
Contact:

Post by Robo » Tue Dec 23, 2003 7:11 pm

<BLOCKQUOTE><font size="1" face="Arial">quote:</font><HR><font face="Arial" size="3">Originally posted by Warlock:
Robo there has to be a way in to the fan cause how els does the fan stay on Image

</font><HR></BLOCKQUOTE>

Simple. Screws. On the corners. :-|
User avatar
AceCombat
Owned by Timex
Owned by Timex
Posts: 6510
Joined: Sat Apr 12, 2003 2:01 am
Location: Conyers, GA, USA

Post by AceCombat » Wed Dec 24, 2003 3:23 pm

<BLOCKQUOTE><font size="1" face="Arial">quote:</font><HR><font face="Arial" size="3">Originally posted by MD-2389:
Mobi, you do realize that motherboards (including AMD boards) have the option of shutting down the system when the CPU hits a certain temperature....right? </font><HR></BLOCKQUOTE>

and i argue that point aswell. my brothers P-IIIm laptop has a problem with its fan right now, its doing the same thing with the exception of this, the fan chassis has been deformed from the heat of the P-IIIm getting hot and the fan blades strike the chassis slowing it down. his failed to shutdown after hitting 45+ C and i turned it off when i felt the warmth on my leg. and the options were turned on and set for 41C, but it failed to shutdown after hitting that mark. so they are not perfect.
User avatar
Jeff250
DBB Master
DBB Master
Posts: 6386
Joined: Sun Sep 05, 1999 2:01 am
Location: ☃☃☃

Post by Jeff250 » Wed Dec 24, 2003 4:37 pm

Yeah that P4 that I took past 100C without freezing is still working just fine. Of course, that is Intel we're talking about (heh heh heh) Image.

edit: (The P4 uses throttling instead before shutting down.)
User avatar
Robo
DBB Admiral
DBB Admiral
Posts: 1217
Joined: Sat Aug 17, 2002 2:01 am
Location: Lancashire, United Kingdom
Contact:

Post by Robo » Wed Dec 24, 2003 4:38 pm

*taps desk*
User avatar
Jeff250
DBB Master
DBB Master
Posts: 6386
Joined: Sun Sep 05, 1999 2:01 am
Location: ☃☃☃

Post by Jeff250 » Wed Dec 24, 2003 4:42 pm

Alright alright my Thermaltake fan on my Geforce 4 does the exact same thing. When I have to turn off my PC to do something and come to turn it back on, it'll make that buzzing sound for 20-30 seconds. So every now and then I go and spray the thing out with compressed air, which is a good idea to do anyways, and it always works.
MD-2389
Defender of the Night
Defender of the Night
Posts: 13452
Joined: Thu Nov 05, 1998 12:01 pm
Location: Olathe, KS

Post by MD-2389 » Wed Dec 24, 2003 5:08 pm

<BLOCKQUOTE><font size="1" face="Arial">quote:</font><HR><font face="Arial" size="3">Originally posted by Robo:
No luck, there was no way into the fan. It looked completely moulded together. I took a look at the make, its a CoolMaster.</font><HR></BLOCKQUOTE>

Odd...I've never seen a fan that there wasn't some kind of access to re-lubricate the bearings. In that case, you might as well replace it since it'll be more trouble than its worth.
User avatar
Deadmeat
DBB Captain
DBB Captain
Posts: 631
Joined: Tue Jun 12, 2001 2:01 am
Location: Davis, Ca, USA
Contact:

Post by Deadmeat » Thu Dec 25, 2003 8:52 pm

I know most of you guys swear by 3in1 oil and I admit it's an excellent product, but I'll throw out another that I use. It's called Tri-Flo and it's made for bicycles. Nice thing about it is it drys and forms a Teflon coating. Been using it on my fans for about 6 years now and have never had one get noisy or go bad.
MD-2389
Defender of the Night
Defender of the Night
Posts: 13452
Joined: Thu Nov 05, 1998 12:01 pm
Location: Olathe, KS

Post by MD-2389 » Thu Dec 25, 2003 10:59 pm

<BLOCKQUOTE><font size="1" face="Arial">quote:</font><HR><font face="Arial" size="3">Originally posted by Deadmeat:
I know most of you guys swear by 3in1 oil and I admit it's an excellent product, but I'll throw out another that I use. It's called Tri-Flo and it's made for bicycles. Nice thing about it is it drys and forms a Teflon coating. Been using it on my fans for about 6 years now and have never had one get noisy or go bad.</font><HR></BLOCKQUOTE>

Ooooh, I'll have to look into that sometime. Image
User avatar
AceCombat
Owned by Timex
Owned by Timex
Posts: 6510
Joined: Sat Apr 12, 2003 2:01 am
Location: Conyers, GA, USA

Post by AceCombat » Sun Dec 28, 2003 12:33 pm

yah me too. thanx DM
User avatar
Robo
DBB Admiral
DBB Admiral
Posts: 1217
Joined: Sat Aug 17, 2002 2:01 am
Location: Lancashire, United Kingdom
Contact:

Post by Robo » Fri Jan 02, 2004 4:53 am

(BUMPage)

Good news. The fan seems to have stopped buzzing. Even though we couldn't find a way into the fan, we smeared some 3in1 onto the shaft in the center - it seems some of the oil worked its way through! Image
MD-2389
Defender of the Night
Defender of the Night
Posts: 13452
Joined: Thu Nov 05, 1998 12:01 pm
Location: Olathe, KS

Post by MD-2389 » Fri Jan 02, 2004 5:25 pm

<BLOCKQUOTE><font size="1" face="Arial">quote:</font><HR><font face="Arial" size="3">Originally posted by Robo:
<b> (BUMPage)

Good news. The fan seems to have stopped buzzing. Even though we couldn't find a way into the fan, we smeared some 3in1 onto the shaft in the center - it seems some of the oil worked its way through! Image</b></font><HR></BLOCKQUOTE>

I'd be careful about doing that. The oil could splatter all over the inside of your case and short things out...
Post Reply