What's going wrong with google image search?

For system help, all hardware / software topics NOTE: use Coders Corner for all coders topics.

Moderators: Krom, Grendel

Post Reply
User avatar
roid
DBB Master
DBB Master
Posts: 9982
Joined: Sun Dec 09, 2001 3:01 am
Location: Brisbane, Australia
Contact:

What's going wrong with google image search?

Post by roid » Fri Jun 13, 2014 5:51 pm

Where's the camera icon gone? i can't do visual searches (ie: reverse image searches, like http://www.tineye.com ) without it.
It happens with javascripts enabled or disabled, signed in and signed out of my google account.
This is on the google.com.au page, google.com automatically redirects to .au if it detects you're upside down.
then who was camera.png
Strangely the ENCRYPTED google image search works though, the icon is there. https://encrypted.google.com/imghp

what do you think is happening here?

ps: i've replaced google with http://www.duckduckgo.com as my search engine of choice since all these Snowden revelations and i'm happy, they even recently added an image search and it works quite well, but it doesn't have reverse image search.
User avatar
Pumo
DBB Captain
DBB Captain
Posts: 703
Joined: Tue Jan 18, 2005 11:48 pm
Location: Mexico
Contact:

Re: What's going wrong with google image search?

Post by Pumo » Wed Jun 18, 2014 3:06 pm

That's pretty weird, I do have the camera icon on my side everytime, and I use image search very constantly. I've just checked right now and it's there.
Could be something browser-related? (I'm using Firefox)
User avatar
roid
DBB Master
DBB Master
Posts: 9982
Joined: Sun Dec 09, 2001 3:01 am
Location: Brisbane, Australia
Contact:

Re: What's going wrong with google image search?

Post by roid » Mon Jun 23, 2014 6:18 pm

Firefox here too.
I'm thinking it's a problem with Google.com.AU
User avatar
Isaac
DBB Artist
DBB Artist
Posts: 7127
Joined: Mon Aug 01, 2005 8:47 am
Location: Ơ̸̦͇̲̬̭̱̰͎̞͈̣͎͚̳ͬ͋̃̀̇͊͂͋͐ͦ̽ͣ̂ͥ͊̅̀̚͠ B̶͖̯͉̜̰̲̓̔͋̈́ͅ È̯ Y̪̤̼͉̠̙͝

Re: What's going wrong with google image search?

Post by Isaac » Wed Jun 25, 2014 6:28 pm

I assume the problem is related to searching images already on your local drive, right? If so, dragging and dropping should work fine. Minimize window, grab image file, drag to minimized tab to maximize window, then drop it onto the search bar.

If that doesn't work there are lots of plugins that use the image search API.
s☼-£♦и̫͍ͥ̍ͪ͌̓͗͡о̡̹̱͊̅ͮ̓̕͢б̧̝̻̪̤̳̜͐̓̉ͤ͢͜ ͙̬͙̆̑ͮ̐ͭ̾̂́͘i̎̌̾̓̽̀̈̓̀҉͉̙̦͎̘̝͕f̻͕͔̘ͣͣ̓͊̿͢͜ ͍͔͈͕̮̫ͣ̆ͮ̊͋/♂6Æ!♪╩"▲L└уͭ̂͐̇҉̴̣̼̞̠̯͓̺̞ф̜̊͌̈́̋̏̐́ц̨͔̮̿̇ ̨̛͖̙͖̖̮̗̱ͩ̆͞ͅа̥͇̞̖͚̟̅͐ͤ͞͠͠э̜̘̩̳̬͔̾ͯ̀ͫ̒̐̿ͅͅг̭̖̀ͦ̒̑ͥ̌ͮͫ͞ё͔̟̃ͬ̾̓͟ё̦̞̙̫͔̩͑̀͂ͯ̄̔̃̑̀͠ͅͅ
Post Reply