* FAQ    * Search  * Register * Login 
Active topics
Unanswered topics

All times are UTC-06:00



Post new topic  This topic is locked, you cannot edit posts or make further replies.  [ 98 posts ]  1 2 3
Author Message
 Post subject:
PostPosted: Sun May 06, 2007 4:58 am 
Offline
DXX Master
DXX Master

Joined: Wed Sep 07, 2005 8:11 am
Posts: 229
You mean the D2 robot briefings? If yes, that is currently related to the Redrawing menus.
I will see if I can adjust that a little bit in the future.


Top
   
 
 Post subject:
PostPosted: Sun May 06, 2007 10:50 am 
Offline
DBB Master
DBB Master
User avatar

Joined: Thu Nov 22, 2001 3:01 am
Posts: 9205
WLM: biffski@yahoo.com
Location: Beaverton, Oregon USA
REally??? cool!

and yes, its the D2 briefings.


Top
   
 
 Post subject:
PostPosted: Sun May 06, 2007 11:17 am 
Offline
DXX Master
DXX Master

Joined: Wed Sep 07, 2005 8:11 am
Posts: 229
But just to get this straight:

When a robot displays you see it in the first moment in another color (I mostly see a blue scheme). Then it displays correctly, right?
Or is this constantly broken for you? This should just be a thing of some milliseconds.


Top
   
 
 Post subject:
PostPosted: Sun May 06, 2007 4:08 pm 
Offline
DBB Master
DBB Master
User avatar

Joined: Thu Nov 22, 2001 3:01 am
Posts: 9205
WLM: biffski@yahoo.com
Location: Beaverton, Oregon USA
It's just a quick flash. Mostly yellows and reds. Then it displays normally. When it goes to the next bot in the briefing, the same thing happens.


Top
   
 
 Post subject:
PostPosted: Mon May 07, 2007 1:48 am 
Offline
DXX Master
DXX Master

Joined: Wed Sep 07, 2005 8:11 am
Posts: 229
Mhm yes this is the same thing I noticed, too. Didn't find this too hard, but I will fix it again.


Top
   
 
 Post subject:
PostPosted: Tue May 08, 2007 11:39 pm 
Offline
DBB Cadet
DBB Cadet
User avatar

Joined: Fri May 04, 2007 8:10 pm
Posts: 3
yes I have quick green flash in D2 video intro and brief next bot in quick blue flash...


Top
   
 
 Post subject:
PostPosted: Wed May 23, 2007 11:21 pm 
Offline
DBB Ace
DBB Ace
User avatar

Joined: Sun May 29, 2005 6:07 pm
Posts: 29
Yahoo Messenger: xwingtx1gt
Location: Jacksonville, FL
I downloaded D2X-Rebirth ver. 0.52 recently. The game runs very beautifully, but I did notice a few issues. I happened to notice that the sounds in the intro and ending movies aren't fully in synch. The sound is about a split second behind the video. Best way to tell this is when the MD presses the Warp Drive Jump button. I'm not sure if the other movies are the same way or not. Second, if someone ever decided to view the credits it will close the program whether they fully view it or exit it early. Third, I do also get that alternate color flash during the robot briefings and in certain movies. Also during the briefings, the text plays out in the first screen, but the rest of the screens will give all the text at once. It's like pressing 'Enter' twice. Otherwise, the game runs with no problems so far.


Top
   
 
 Post subject:
PostPosted: Sat Jun 16, 2007 3:50 pm 
Offline
DBB Grand Master
DBB Grand Master
User avatar

Joined: Sat Mar 24, 2007 12:32 pm
Posts: 10522
Location: Corvallis, Oregon, where you don't tan, you rust.
Just one little bug for your heads up that I noticed in version 0.52. Right before the main movie loads and again before the game selection menu comes up, the screen flashes white for a second. It used to flash a black screen during these transition periods.

Not a killer, I just noticed the change. Probably my old TNT2 graphics card.

Kim :roll:


Top
   
 
 Post subject:
PostPosted: Sat Jun 16, 2007 4:26 pm 
Offline
DBB Master
DBB Master
User avatar

Joined: Thu Nov 22, 2001 3:01 am
Posts: 9205
WLM: biffski@yahoo.com
Location: Beaverton, Oregon USA
yup, I posted that like 4 posts ago. ;)


Top
   
 
 Post subject:
PostPosted: Sun Jun 17, 2007 11:56 am 
Offline
DBB Grand Master
DBB Grand Master
User avatar

Joined: Sat Mar 24, 2007 12:32 pm
Posts: 10522
Location: Corvallis, Oregon, where you don't tan, you rust.
Oops! Read before write. Bummer. Keep up the good work Zico.


Top
   
 
 Post subject:
PostPosted: Sun Jun 17, 2007 1:31 pm 
Offline
DXX Master
DXX Master

Joined: Wed Sep 07, 2005 8:11 am
Posts: 229
UPDATE:
Zico has a nice support forums up here... http://dxx-rebirth.com/frm/
I have closed this but left it stickied.

KoolBear

Since we still need to deal with all the D2 palette stuff it's a bit hard to hide it all. I can't promise to clean it up completely, but I can make this effect a bit \"shorter\".

Also I noticed, some have very shuttering movies. I try to improve that as well.

And thanks for all the nice words - I try to make a good new version. :)


Top
   
 
 Post subject:
PostPosted: Mon Nov 05, 2007 10:53 pm 
Offline
DBB Grand Master
DBB Grand Master
User avatar

Joined: Sat Mar 24, 2007 12:32 pm
Posts: 10522
Location: Corvallis, Oregon, where you don't tan, you rust.
Just a little bug report for you concerning v0.53 Zico.

You did manage to get rid of all but one white pallet flash, that one flashes just before the main movie. Thanks.

The new bug concerns the menus. I noticed that sometimes selecting things like options, load games, etc., you get either no response or a slight delay before things change when you click the mouse.

Also, in the joystick button setup screen, when you click in a box to map a button, you'll get the question mark and a flashing square to make your selection, as normal. What's different is that the purple selection box flashes or cycles between purple and black VERY slowly, unlike the previous versions.

I haven't run into any other bugs yet. Keep up the good work on D2!


Top
   
 
 Post subject:
PostPosted: Mon Jan 14, 2008 11:20 pm 
Offline
DBB Database Master
DBB Database Master
User avatar

Joined: Sun Nov 29, 1998 3:01 am
Posts: 15146
ICQ: 46028958
Website: http://krom.d3k.org
AOL: dutenhnj
Location: Camping the energy center. BTW, did you know you can have up to 100 characters in this location box?
Random bit, in both D1x and D2x (0.53) on my laptop the game would run once just fine, but if I exited it and tried to run it again it wouldn't even start just an instant crash to desktop faulting in SDL.dll. So I replaced SDL.dll version 1.2.11 that came with them with SDL.dll version 1.2.13 on the SDL web site ( http://www.libsdl.org/download-1.2.php ) and it seems to have fixed it.


Top
   
 
 Post subject:
PostPosted: Tue Jan 15, 2008 12:40 am 
Offline
DXX Master
DXX Master

Joined: Wed Sep 07, 2005 8:11 am
Posts: 229
Thanks for that hint. :) I'll update the file for the next release.

@ tunnelcat: I've fixed the slow menus now, too. Will all be ready in 0.54.


Top
   
 
 Post subject: goofy ship handling...
PostPosted: Tue Dec 02, 2008 10:00 pm 
Offline
DBB Cadet
DBB Cadet

Joined: Mon Dec 01, 2008 11:47 pm
Posts: 6
WLM: Mr_Blamo@hotmail.com
AOL: nope
Hey I've got a few problems. I think the first may lay between the chair and the keyboard. I'm having trouble installing D1X-Rebirth. I THINK i have the full version of Descent and I'll attach my Descent Dir so you can tell me otherwise.. but the patch to 1.4 is looking for the Descentr.exe file so it can patch it but obviously its not there.. Im installing off the destination saturn cd that has all the levels but again the .exe file is a descent.exe and not the required descentr.exe file... is there a way to fix this?

secondly when i run descent (unpatched) the pyro hovers/bounces a little faster than i remember it doing on my old system in 1998 and the handling is terrible because the turning is so slow! why and why?
btw im running on a HP dv1000 notebook
display adapter :Mobile Intel(R)915GM/GMS 910GM/GML Express chipset family
Processor: Intel Celeron M Processor 1.5GHz

_________________
Eat your peas, bud.


Top
   
 
 Post subject: goofy ship handling...
PostPosted: Tue Dec 02, 2008 10:03 pm 
Offline
DBB Cadet
DBB Cadet

Joined: Mon Dec 01, 2008 11:47 pm
Posts: 6
WLM: Mr_Blamo@hotmail.com
AOL: nope
Hey I've got a few problems. I think the first may lay between the chair and the keyboard. I'm having trouble installing D1X-Rebirth. I THINK i have the full version of Descent and I'll attach my Descent Dir so you can tell me otherwise.. but the patch to 1.4 is looking for the Descentr.exe file so it can patch it but obviously its not there.. Im installing off the destination saturn cd that has all the levels but again the .exe file is a descent.exe and not the required descentr.exe file... is there a way to fix this?

secondly when i run descent (unpatched) the pyro hovers/bounces a little faster than i remember it doing on my old system in 1998 and the handling is terrible because the turning is so slow! why and why?
btw im running on a HP dv1000 notebook
display adapter :Mobile Intel(R)915GM/GMS 910GM/GML Express chipset family
Processor: Intel Celeron M Processor 1.5GHz
Image

_________________
Eat your peas, bud.


Top
   
 
 Post subject:
PostPosted: Sun Apr 25, 2010 6:21 pm 
Offline
DBB Admiral
DBB Admiral
User avatar

Joined: Mon Jun 15, 2009 3:03 am
Posts: 1362
Location: Ringing Satan's Doorbell
The bug I'm struggling with in my current version of Rebirth (both D1 and D2) is the fact, that it doesn't want to loop background music. It just plays the MIDI tracks once, then silence follows or the last sound of the MIDI gets perpetually stretched out. I don't think it's a hardware issue, as this happens both on a Monster Sound 2 and a Sound Blaster Live! 5.1.

Another thing, my primary weapon switching sound is considerably quieter than all the other sound effects in the game.


Top
   
 
 Post subject:
PostPosted: Sun Apr 25, 2010 6:22 pm 
Offline
DBB Admiral
DBB Admiral
User avatar

Joined: Mon Jun 15, 2009 3:03 am
Posts: 1362
Location: Ringing Satan's Doorbell
The bug I'm struggling with in my current version of Rebirth (both D1 and D2) is the fact, that it doesn't want to loop background music. It just plays the MIDI tracks once, then silence follows or the last sound of the MIDI gets perpetually stretched out. I don't think it's a hardware issue, as this happens both on a Monster Sound 2 and a Sound Blaster Live! 5.1.

Another thing, my primary weapon switching sound is considerably quieter than all the other sound effects in the game.


Top
   
 
Display posts from previous:  Sort by  
Post new topic  This topic is locked, you cannot edit posts or make further replies.  [ 98 posts ]  1 2 3

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



Descent'rs have piloted these pages
 
The layout and contents contained within this site are © DescentBB.net 1997-2006.
Descent, Descent II are © Parallax Software Corporation.
Descent III is Outrage Entertainment.
Descent is a Trademark of Interplay Productions.

Miner Wars™ is trademark of Keen Software House s. r. o.
.


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group