* FAQ    * Search  * Register * Login 
Active topics
Unanswered topics

All times are UTC-06:00



Post new topic  Reply to topic  [ 4 posts ] 
Author Message
 Post subject: post not showing up in thread, oops broke the database?
PostPosted: Mon Aug 25, 2014 8:18 pm 
Offline
DBB Master
DBB Master
User avatar

Joined: Sun Dec 09, 2001 3:01 am
Posts: 9982
ICQ: 48671168
WLM: jpshift@hotmail.com
Yahoo Messenger: roidddddddd
AOL: roidkthx
Location: Brisbane, Australia
viewtopic.php?p=341128#p341128 <-- doesn't show up in the thread.
viewtopic.php?p=341134#p341134 <-- this one does though.

what's weird is the first one is showing up in the reply page (in the list of all the comments below), so it's clearly in the database, it's just not showing up in the thread.


Top
   
 Post subject: Re: post not showing up in thread, oops broke the database?
PostPosted: Tue Aug 26, 2014 7:51 am 
Offline
DBB Database Master
DBB Database Master
User avatar

Joined: Sun Nov 29, 1998 3:01 am
Posts: 15145
ICQ: 46028958
Website: http://krom.d3k.org
AOL: dutenhnj
Location: Camping the energy center. BTW, did you know you can have up to 100 characters in this location box?
Appears to be a database glitch, working on it.


Top
   
 Post subject: Re: post not showing up in thread, oops broke the database?
PostPosted: Tue Aug 26, 2014 8:49 am 
Offline
DBB Master
DBB Master
User avatar

Joined: Sun Sep 05, 1999 2:01 am
Posts: 6377
Location: ☃☃☃
It happened again:

viewtopic.php?p=341146#p341146

You can see Will's post when you hit reply. Fortunately nothing of value was lost this time. (I locked the thread after the glitch occurred, so it's unrelated...)


Top
   
 Post subject: Re: post not showing up in thread, oops broke the database?
PostPosted: Tue Aug 26, 2014 9:17 am 
Offline
DBB Database Master
DBB Database Master
User avatar

Joined: Sun Nov 29, 1998 3:01 am
Posts: 15145
ICQ: 46028958
Website: http://krom.d3k.org
AOL: dutenhnj
Location: Camping the energy center. BTW, did you know you can have up to 100 characters in this location box?
When I checked the database last night there was an error in the index on the posts table so I put in a support ticket on it, and it appears to have been repaired. The main thing these two posts have in common were both of them were the 60th post in the thread, meaning right at the end of page 2. I checked and changing the forum to display 40 posts / page makes it show up again. And they also vanish again when I set it back to 30 per page. I'll have to keep an eye on this, might be a problem with phpbb itself and not the database.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



Descent'rs have piloted these pages
 
The layout and contents contained within this site are © DescentBB.net 1997-2006.
Descent, Descent II are © Parallax Software Corporation.
Descent III is Outrage Entertainment.
Descent is a Trademark of Interplay Productions.

Miner Wars™ is trademark of Keen Software House s. r. o.
.


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group